Mailinglist Archive: opensuse-security (409 mails)

< Previous Next >
glibc src.rpm for suse6.4 deleted from ftp server?
  • From: Stefan Heinrichs <Stefan.Heinrichs@xxxxxxxxxxxxxxx>
  • Date: Tue, 13 Aug 2002 17:26:53 +0200
  • Message-id: <20020813152653.GA10908@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi,

we would like to patch the glibc for our suse 6.4 systems (rpc-bug),
but could not find the appropiate source rpm on the ftp server (not in
ls-Ral.txt). Simply using the old original one would require
additional patches for vulnerabilities that came up in the last two
years that we do not have. suse7.0 already uses version 2.2 instead of
2.1.

I understand that support for 6.4 is discontinued, but leaving
existing files available would be very helpful in situations like
these.

Thank You,

Stefan

P.S. Yes, we are in the process of upgrading to 8.0, but it takes some
time for a large installation.

--
-------------------------------------------------------------------
Email: Stefan.Heinrichs@xxxxxxxxxxxxxxx
Address: Fachbereich fuer Physik, Universitaet Konstanz,
Universitaetsstr.10, Fach M 686, 78457 Konstanz, Germany
Phone: +49 7531 88 3814

< Previous Next >
Follow Ups