Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
Re: [suse-security] Apache Exploit Code
  • From: Keith Winston <kwinston@xxxxxxxxxxx>
  • Date: Thu, 20 Jun 2002 10:16:41 -0400
  • Message-id: <20020620141641.GA1987@xxxxxxxxxxxxxx>
On Thu, Jun 20, 2002 at 01:57:32PM +0000, thilo mohri wrote:
> hi guys!
>
> not so long ago a bug for the apache webserver was released. so i want to
> know more about the bug and the securityholes, cos i had to adminstrate
> some boxes here at home all up most time. can someone give me the exploit
> code? i'm to stupid to search cos i hadn't found some code yet. or some
> information about the risk with using an non-updated apache webserver.
> still post all u want to. thx guys.

Why would you need exploit code? Just download the patch and apply. It
is even in YaST Online Update now.

It appears from the content of your post and your l33t h4ck3r name at
hotmail.com that you are a lazy script kiddie. If that is not the case,
please stop making stupid requests.

Regards,
Keith
--
LPIC-2, MCSE, N+
Right behind you, I see the millions
Got spam? Get spastic http://spastic.sourceforge.net

< Previous Next >
References