Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
Re: [suse-security] Apache Exploit Code
  • From: Bernie Seidenspinner <bernie@xxxxxxx>
  • Date: Thu, 20 Jun 2002 16:26:04 +0200
  • Message-id: <3D11E5FC.9BF7B64C@xxxxxxx>
Keith Winston schrieb:

> Why would you need exploit code? Just download the patch and apply. It
> is even in YaST Online Update now.

sorry for my bad english!

it's not realy so. the first message say's there is a bug in apache an
suse put the updatet package (1.3.19) on the server. after this moment a
new info means all apache's inclusive apache 1.3.25 where exploitable.

the info in german:
http://www.heise.de/newsticker/data/pab-20.06.02-000/

i think the suse packages are exploitable, because version 1.3.19, and
the exploit can help us to find out this.

< Previous Next >