Mailinglist Archive: opensuse-security (499 mails)

< Previous Next >
Re: [suse-security] Apache Exploit Code
  • From: Sven Vermeulen <sven.vermeulen@xxxxxxxxx>
  • Date: Thu, 20 Jun 2002 16:47:45 +0200
  • Message-id: <20020620144745.GA3526@xxxxxxxxxxxxxxxxxx>
On Thu, Jun 20, 2002 at 04:26:04PM +0200, Bernie Seidenspinner wrote:
> it's not realy so. the first message say's there is a bug in apache an
> suse put the updatet package (1.3.19) on the server. after this moment a
> new info means all apache's inclusive apache 1.3.25 where exploitable.
>
> the info in german:
> http://www.heise.de/newsticker/data/pab-20.06.02-000/
>
> i think the suse packages are exploitable, because version 1.3.19, and
> the exploit can help us to find out this.

SuSE has (probably) patched the 1.3.19-sources.

Wkr,
Sven Vermeulen
< Previous Next >