Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
Re: [suse-security] SuSE Security Announcement: cups (SuSE-SA:2002:005)
  • From: Bob Vickers <bobv@xxxxxxxxxxxxx>
  • Date: Mon, 25 Feb 2002 15:42:30 +0000 (GMT)
  • Message-id: <Pine.OSF.4.44.0202251532120.30699-100000@xxxxxxxxxxxxxxxxxxxxx>
Thomas,

Just a warning that I had a bad experience with the CUPS update, and maybe
this will happen to others too.

Previously the CUPS server software was slow and flakey but just about
worked. After the upgrade I couldn't get it to work at all and there were
lots of messages like
E [25/Feb/2002:14:37:23 +0000] ReadClient() 3 IPP Read Error!
in the CUPS error log.

We are running SuSE 7.2 and were running cups-1.1.6-68 before the upgrade.
For now I have reverted to cups-1.1.6-52 (from the 7.2 CD), but I intend
to get hold of the latest CUPS in the hope that it is a better
product...the current version takes 15 mins to start and uses 700 MB of
virtual memory!

Bob
==============================================================
Bob Vickers R.Vickers@xxxxxxxxxxxxx
Dept of Computer Science, Royal Holloway, University of London
WWW: http://www.cs.rhul.ac.uk/home/bobv
Phone: +44 1784 443691


< Previous Next >
Follow Ups
References