Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
Re: [suse-security] openssh
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Tue, 26 Feb 2002 15:08:09 +0100 (MET)
  • Message-id: <Pine.LNX.4.44.0202261504550.8045-100000@xxxxxxxxxxxx>
Hi Ben!

>
> Nope, 6.0 was glibc I believe...anything prior to it was libc5.
>

Ack. From http://www.suse.de/de/support/security/2001_046_glibc_txt.html :

Overview:

dist | source-RPM | shared libs | static libs,header| profiling

-----------------------------------------------------------------------
6.4,7.0 libc shlibs libc libd
7.1,7.2,7.3 glibc glibc glibc-devel glibc-profile


6.4 and 7.0 have a glibc-2.1.3,
7.1 has glibc-2.2,
7.2 has glibc-2.2.2,
7.3 has glibc-2.2.4

The old 6.0 and 6.1 versions had a glibc-2.0, 6.2 and on were the first
ones with a 2.1 glibc.

Thanks,
Roman.
--
- -
| Roman Drahtmüller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| Nürnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
Follow Ups
References