Mailinglist Archive: opensuse-security (685 mails)

< Previous Next >
Re: [suse-security] SendMail 8.12.2 and Qpopper
  • From: Steve <steve@xxxxxxxxxxxxxx>
  • Date: Thu, 28 Feb 2002 16:45:00 -0500
  • Message-id: <auto-000020131020@xxxxxxxxxxxxxxxxxxxx>
I hope you realize that this is a security related list.
The value of upgrading would be something you need to evaluate.
Go to www.sendmail.org and you can see what was basically done.

(There were a couple of security fixes done from 8.11.0 to 8.12.1.
Also, lists tend to frown on people who have not tried to find the answer
themselves. The idea being that if you are willing to help yourself, others
will pitch in when you fail, but not until you have tried.)

Good Luck!


On Thursday 28 February 2002 06:52 am, you wrote:
> Hi,
> I'm new in the mailing list and i don't consider myself as a Linux expert,
> but i'm willing to try.
> I' d like to know if anyone has tried SendMail ver. 8.12.2.
> We are running SendMail ver. 8.11 at the moment. Does it worth an update?
>
> We are also running Popper instead of Qpopper. In your opinion are there
> differences that should make us to choose Qpopper?
>
> Thanks in advance, i remain...

--

Steve Szmidt
V.P. Information
Video Group Distributors, Inc.

< Previous Next >
References