Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
kernel panic under high load
  • From: Christoph Egger <egger@xxxxxxxxxxxxxx>
  • Date: Wed, 2 Jan 2002 14:19:35 +0100
  • Message-id: <20020102131823.5D6B0E6549@xxxxxxxxxxxx>

Hello!

I use SuSE 7.3 on a file server with Samba 2.2.1a (shipped with SuSE 7.3).
But under high load, the SuSE Kernel panics.

I am now downloading kernel 2.4.17 to compile and install myself.

And I want to update Samba to 2.2.2, because of some oplock fixes.
Is a ready SuSE rpm somewhere available?
If not, which configure options have I to use in order to overwrite the old
binaries and that the binaries searches smb.conf in /etc/samba?

--
CU,
Christoph

< Previous Next >