Mailinglist Archive: opensuse-security (757 mails)

< Previous Next >
Re: [suse-security] syslog on 72 version question
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Tue, 22 Jan 2002 03:35:14 +0100 (MET)
  • Message-id: <Pine.LNX.4.44.0201220334030.4470-100000@xxxxxxxxxxxx>
>
> I am chasing bugs and am looking for following information:
>
> The SuSE homepage lists for SuSE 7.1 an update package with syslogd 1.3.33 from
> may 2001 that should correct some problems.
>
> I have SuSE 7.2 and "syslogd -v" reports "syslogd 1.3-3". To me this looks like
> the 7.2 version is older than the suggested update for 7.1, could this be
> correct?

No... The syslogd package is one of those that has fewer changes than the
television standards around the world. 7.1 and 7.2 have basically the same
version.

>
> TIA
>
> mike
>

Thanks,
Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| N├╝rnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >