Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
OpenSSH update requires shlibs5 also ?
  • From: Togan Muftuoglu <toganm@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 3 Dec 2001 16:59:57 +0200
  • Message-id: <20011203165957.A5321@xxxxxxxxxxxx>
* Sebastian Krahmer; <krahmer@xxxxxxx> on 03 Dec, 2001 wrote:
> distributions containing cryptographic code can be found on ftp.suse.de,
> not ftp.suse.com. The distribution 7.1 and newer have all of their
> update packages on ftp.suse.com.
>

Unless I misread the required packages upgrade of openssh for SuSE 7.1
fails because shlibs5.rpm is not installed. Well I did not installed it
a) I do not have space on my firewall machine
b) on the previous update it was not complaining about the missing files
libICE.so.6
libSM.so.6
libXt.so.6

c) I do not want to install shlibs as I do not have space so here I go
ask the dumb question anything else I can do about this before I go and
issue the --force option ?


Sorry for the silly question but I already had a bad day and I do not
want to ruin it any further


--
Togan Muftuoglu


< Previous Next >
Follow Ups