Mailinglist Archive: opensuse-security (465 mails)

< Previous Next >
Re: [suse-security] OpenSSH update requires shlibs5 also ?
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 3 Dec 2001 16:04:37 +0100 (MET)
  • Message-id: <Pine.LNX.4.33.0112031602271.2550-100000@xxxxxxxxxxxx>
> Unless I misread the required packages upgrade of openssh for SuSE 7.1
> fails because shlibs5.rpm is not installed. Well I did not installed it

shlibs5.rpm should not be required. It just happens to provide the symbols
required by openssh.

The actual requirement is the xf86 package, which you might not have
installed (but usually is).

> a) I do not have space on my firewall machine
> b) on the previous update it was not complaining about the missing files
> libICE.so.6
> libSM.so.6
> libXt.so.6
>
> c) I do not want to install shlibs as I do not have space so here I go
> ask the dumb question anything else I can do about this before I go and
> issue the --force option ?
>

Yes. This should not bring about any bad things in this case (unsatisfied
dependencies).

>
> Sorry for the silly question but I already had a bad day and I do not
> want to ruin it any further

Same here...

Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // "You don't need eyes to see, |
SuSE GmbH - Security Phone: // you need vision!"
| N├╝rnberg, Germany +49-911-740530 // Maxi Jazz, Faithless |
- -


< Previous Next >
Follow Ups
References