Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
RE: [suse-security] kernel 2.4.5 + ipchains 1.3.9-249 incompatib
  • From: "Appeldorn" <appeldorn@xxxxxxxxx>
  • Date: Tue, 10 Jul 2001 00:39:29 +0200
  • Message-id: <OPEGLGOFLLBEKGBCNOLAMEECCBAA.appeldorn@xxxxxxxxx>
Heho - my kernel wont that

SuSEKernel 2.4.4 shows

snip
-----

[*] Network packet filtering (replaces ipchains) x x
x x [*] Network packet filtering debugging

snap
------

and there no option for choosing older ipchains
instead "iptroubles".

Michael

-----Original Message-----
From: ajax@xxxxxxxxxxxxxxx [mailto:ajax@xxxxxxxxxxxxxxx]On Behalf Of
mschneider@xxxxxxxxxxxxxxxxxxxxxxxxxx
Sent: Tuesday, July 10, 2001 12:01 PM
To: brina30@xxxxxx
Cc: suse-security@xxxxxxxx
Subject: RE: [suse-security] kernel 2.4.5 + ipchains 1.3.9-249
incompatib



On 10-Jul-2001 brina30@xxxxxx wrote:
> 'incompatible with this kernel.

This message is valid if the 2.4.x kernel was compiled without
ipchains-compatibility. I must admit, that I compiled all my kernels
myself (except a notebook), so I can't answer for the standard kernels
of SuSE.

If you consider to compile your own kernel, make sure that the options
- Networking options: Network packet filtering
- Netfilter Configuration: ipchains (2.2 style) support [module or
static]
are enabled.

Ciao,

Martin Schneider
mschneider@xxxxxxxxxxxxxxxxxxxxxxxxxx
----------------------------------
10-Jul-2001 11:54:53
----------------------------------

--
To unsubscribe, e-mail: suse-security-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-security-help@xxxxxxxx



< Previous Next >
Follow Ups
References