Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] ssh version and suse 6.4 i386
  • From: michael.ryan@xxxxxxxx
  • Date: Thu, 19 Jul 2001 18:07:29 +0100
  • Message-id: <OF2BA6AB2C.A7808351-ON80256A8E.005D4A0A@xxxxxxxx>


mike,

I am using OpenSSH_2.9p1 on SuSE 6.4 which afaik is the latest OpenSSH
version for the 6.4 distribution.
You can find it in /pub/suse/i386/update/6.4/sec1 at ftp.suse.de (it's not
on the ftp.suse.com server due to crypto restrictions)

You might have to do a rpm -e {current SSH package} before installing the
OpenSSH package .... as far as I remember, I had problems installing
OpenSSH until I removed the existing SSH package.

Hope this helps.

Michael




berthaa@xxxxx
om To: suse-security@xxxxxxxx
cc:
07/19/2001 Subject: [suse-security] ssh version and suse 6.4 i386
04:44 PM






can anyone advise me on what version of ssh or openssh to install on a
i386 running suse 6.4 system, the rpm application on suse 6.4 is rpm
3.0.4.
what happens is, i cant get downloaded ssh & openssh rpms to install on
system. the error message is as follows: only versions <=3 can be
installed "pre install error"
ssh doesn,t figure on cds of suse 6.4 so i am referring to various ftp
downloaded rpms of ssh and openssh, same error message. other rpm packed
applications seem to install problemless

thanks
mike


--
To unsubscribe, e-mail: suse-security-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-security-help@xxxxxxxx





< Previous Next >
Follow Ups