Mailinglist Archive: opensuse-security (343 mails)

< Previous Next >
Re: [suse-security] buffer overflow in telnetd
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Wed, 25 Jul 2001 11:50:22 +0200 (MEST)
  • Message-id: <Pine.LNX.4.33.0107251150020.24888-100000@xxxxxxxxxxxx>
>
> I tried the exploit with both 7.0 and 7.1, for this versions answer is no.
> If you have other versions (like older than 6.4) and want to try if they
> are vulnerable
> I can send the exploit to you.

We're investigating. More later.

Roman.


< Previous Next >
References