Mailinglist Archive: opensuse-security (520 mails)

< Previous Next >
Updated openssh loads ipv6?
  • From: Frank Steiner <fst@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 06 Dec 2000 16:15:17 +0100
  • Message-id: <3A2E5805.E68AC894@xxxxxxxxxxxxxxxxxxxxxx>
Hi,

after installing the new openssh package, the ipv6 module is suddenly
loaded. And from time to time I find those warnings:

Dec 6 11:47:06 listrac sshd[3195]: Accepted rsa for ROOT from 134.245.252.95 port 913
Dec 6 11:47:06 listrac kernel: IPv6 v0.8 for NET4.0
Dec 6 11:47:06 listrac kernel: IPv6 over IPv4 tunneling driver
Dec 6 11:47:06 listrac sshd[3205]: Accepted rsa for ROOT from 134.245.252.95 port 702
Dec 6 11:47:26 listrac kernel: eth0: no IPv6 routers present
Dec 6 11:47:27 listrac kernel: eth0: no IPv6 routers present

I'm using the latest 2.2.16 kernel from 7.0 on a SuSE 6.4 system
and never explicitely changed any settings to activate ipv6.

Should openssh load the ipv6? What's it needed for in this context?
And why do I get the error messages about the non-existent routers?

Sorry if this is maybe not a security issue, but as it seems to
be caused by the new openssh, I first ask here :-)

Best regards,
Frank

--
Dipl.-Inform. Frank Steiner mailto:fst@xxxxxxxxxxxxxxxxxxxxxx
Lehrstuhl f. Programmiersprachen mailto:fsteiner@xxxxxx
CAU Kiel, Olshausenstra├če 40 Phone: +49 431 880-7265, Fax: -7613
D-24098 Kiel, Germany http://www.informatik.uni-kiel.de/~fst/

< Previous Next >
Follow Ups