Mailinglist Archive: opensuse-security (260 mails)

< Previous Next >
Re: [suse-security] Re: SuSE Security Announcement: kernel-2.2.x
  • From: Robert Casties <robert.casties@xxxxxxxxxxxxxx>
  • Date: Mon, 03 Jul 2000 18:28:43 +0200 (CEST)
  • Message-id: <Pine.LNX.4.21.0007031822580.25375-100000@xxxxxxxxxxxxx>
On Mon, 3 Jul 2000, Hubert Mantel wrote:

> > Talking about the new kernel... Will there be also a fix for the
> > 3Com905 driver? Actually it seems that the error is not in the new
>
> I hope so. You have a 3c905C, right? We tested on 905B and 980TX and could
> not find any problem. It seems only 3c905C has the problem.

I can add that I had a problem as well with the 1.0.0i release and a 905B
(according to /proc/pci) the card wouldn't work at all. It was all fine
with 1.0.0 on 2.2.14. I didn't try 1.0.0 on 2.2.16.

I'm happily using Becker's 3c59x module at the moment.

Cheers
Robert

--
Robert Casties --------------------- http://philoscience.unibe.ch/~casties
History & Philosophy of Science Tel: +41/31/631-8505 Room: 216
Institute for Exact Sciences Sidlerstrasse 5, CH-3012 Bern
Uni Bern (PGP key on homepage: D7 2B DE 64 2D 65 16 A0)


< Previous Next >
References