Mailinglist Archive: opensuse-security (192 mails)

< Previous Next >
Re: [suse-security] Qpopper 2.53 remote problem, user can gain gid=mail (fwd)
  • From: Thomas Biege <thomas@xxxxxxx>
  • Date: Thu, 25 May 2000 09:48:37 +0200 (MEST)
  • Message-id: <Pine.LNX.4.05.10005250947020.3607-100000@xxxxxxxxxxxxxx>
On Wed, 24 May 2000, Roman Drahtmueller wrote:

>
> As some might have already heard, there's a security problem with qpopper
> shipped with SuSE-6.4 (read the message this one refers to).
>
> Until there is an update for the pop package, the problem can be

Our maintainer is currently building the update RPMs.

> circumvented by using one of the other pop daemons that come with SuSE:

Thanks for that...

Bye,
Thomas
--
Thomas Biege, SuSE GmbH, Schanzaeckerstr. 10, 90443 Nuernberg
E@mail: thomas@xxxxxxx Function: Security Support & Auditing
"lynx -source http://www.suse.de/~thomas/thomas.pgp | pgp -fka"
Key fingerprint = 09 48 F2 FD 81 F7 E7 98 6D C7 36 F1 96 6A 12 47


< Previous Next >
References