Mailinglist Archive: opensuse-security-announce (77 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:1241-1: important: Security update for dovecot23
openSUSE Security Update: Security update for dovecot23
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:1241-1
Rating: important
References: #1174922 #1174923
Cross-References: CVE-2020-12673 CVE-2020-12674
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for dovecot23 fixes the following issues:

- CVE-2020-12673: improper implementation of NTLM does not check message
buffer size (bsc#1174922).
- CVE-2020-12674: improper implementation of RPA mechanism (bsc#1174923).

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-1241=1



Package List:

- openSUSE Leap 15.1 (x86_64):

dovecot23-2.3.10-lp151.2.12.1
dovecot23-backend-mysql-2.3.10-lp151.2.12.1
dovecot23-backend-mysql-debuginfo-2.3.10-lp151.2.12.1
dovecot23-backend-pgsql-2.3.10-lp151.2.12.1
dovecot23-backend-pgsql-debuginfo-2.3.10-lp151.2.12.1
dovecot23-backend-sqlite-2.3.10-lp151.2.12.1
dovecot23-backend-sqlite-debuginfo-2.3.10-lp151.2.12.1
dovecot23-debuginfo-2.3.10-lp151.2.12.1
dovecot23-debugsource-2.3.10-lp151.2.12.1
dovecot23-devel-2.3.10-lp151.2.12.1
dovecot23-fts-2.3.10-lp151.2.12.1
dovecot23-fts-debuginfo-2.3.10-lp151.2.12.1
dovecot23-fts-lucene-2.3.10-lp151.2.12.1
dovecot23-fts-lucene-debuginfo-2.3.10-lp151.2.12.1
dovecot23-fts-solr-2.3.10-lp151.2.12.1
dovecot23-fts-solr-debuginfo-2.3.10-lp151.2.12.1
dovecot23-fts-squat-2.3.10-lp151.2.12.1
dovecot23-fts-squat-debuginfo-2.3.10-lp151.2.12.1


References:

https://www.suse.com/security/cve/CVE-2020-12673.html
https://www.suse.com/security/cve/CVE-2020-12674.html
https://bugzilla.suse.com/1174922
https://bugzilla.suse.com/1174923

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages