Mailinglist Archive: opensuse-security-announce (91 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:0994-1: important: Security update for slirp4netns
openSUSE Security Update: Security update for slirp4netns
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0994-1
Rating: important
References: #1172380
Cross-References: CVE-2020-10756
Affected Products:
openSUSE Leap 15.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for slirp4netns fixes the following issues:

- Update to 0.4.7 (bsc#1172380)
* libslirp: update to v4.3.1 (Fix CVE-2020-10756)
* Fix config_from_options() to correctly enable ipv6

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.2:

zypper in -t patch openSUSE-2020-994=1



Package List:

- openSUSE Leap 15.2 (x86_64):

slirp4netns-0.4.7-lp152.2.3.1
slirp4netns-debuginfo-0.4.7-lp152.2.3.1
slirp4netns-debugsource-0.4.7-lp152.2.3.1


References:

https://www.suse.com/security/cve/CVE-2020-10756.html
https://bugzilla.suse.com/1172380

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages