Mailinglist Archive: opensuse-security-announce (73 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:0831-1: important: Security update for libEMF
openSUSE Security Update: Security update for libEMF
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0831-1
Rating: important
References: #1171496 #1171497 #1171498 #1171499
Cross-References: CVE-2020-11863 CVE-2020-11864 CVE-2020-11865
CVE-2020-11866
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

This update for libEMF fixes the following issues:

- CVE-2020-11863: Fixed an issue which could have led to denial of service
(bsc#1171496).
- CVE-2020-11864: Fixed an issue which could have led to denial of service
(bsc#1171499).
- CVE-2020-11865: Fixed an out of bounds memory access (bsc#1171497).
- CVE-2020-11866: Fixed a use after free (bsc#1171498).

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-831=1



Package List:

- openSUSE Leap 15.1 (x86_64):

libEMF-debuginfo-1.0.7-lp151.3.3.1
libEMF-debugsource-1.0.7-lp151.3.3.1
libEMF-devel-1.0.7-lp151.3.3.1
libEMF-utils-1.0.7-lp151.3.3.1
libEMF-utils-debuginfo-1.0.7-lp151.3.3.1
libEMF1-1.0.7-lp151.3.3.1
libEMF1-debuginfo-1.0.7-lp151.3.3.1


References:

https://www.suse.com/security/cve/CVE-2020-11863.html
https://www.suse.com/security/cve/CVE-2020-11864.html
https://www.suse.com/security/cve/CVE-2020-11865.html
https://www.suse.com/security/cve/CVE-2020-11866.html
https://bugzilla.suse.com/1171496
https://bugzilla.suse.com/1171497
https://bugzilla.suse.com/1171498
https://bugzilla.suse.com/1171499

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages