Mailinglist Archive: opensuse-security-announce (69 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:0661-1: moderate: Security update for mailman
openSUSE Security Update: Security update for mailman
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0661-1
Rating: moderate
References: #1171363 #682920
Cross-References: CVE-2020-12108
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for mailman fixes the following issues:

Security issue fixed:

- CVE-2020-12108: Fixed a content injection bug (boo#1171363).

Non-security issue fixed:

- Don't default to invalid hosts for DEFAULT_EMAIL_HOST (boo#682920)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-661=1



Package List:

- openSUSE Leap 15.1 (x86_64):

mailman-2.1.29-lp151.3.11.1
mailman-debuginfo-2.1.29-lp151.3.11.1
mailman-debugsource-2.1.29-lp151.3.11.1


References:

https://www.suse.com/security/cve/CVE-2020-12108.html
https://bugzilla.suse.com/1171363
https://bugzilla.suse.com/682920

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages