Mailinglist Archive: opensuse-security-announce (49 mails)

< Previous Next >
[security-announce] openSUSE-SU-2020:0534-1: moderate: Security update for gnuhealth
openSUSE Security Update: Security update for gnuhealth
______________________________________________________________________________

Announcement ID: openSUSE-SU-2020:0534-1
Rating: moderate
References: #1167126 #1167128
Affected Products:
openSUSE Backports SLE-15-SP1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for gnuhealth fixes the following issues:

- Fixed a local privilege escalation in gnuhealth-control, use of static
tmp file/http transport (bsc#1167126)
- Fixed a local DoS of backup functionality in gnuhealth-control due to
use of static tmp files (bsc#1167128)

This update was imported from the openSUSE:Leap:15.1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Backports SLE-15-SP1:

zypper in -t patch openSUSE-2020-534=1



Package List:

- openSUSE Backports SLE-15-SP1 (noarch):

gnuhealth-3.4.1-bp151.3.9.4


References:

https://bugzilla.suse.com/1167126
https://bugzilla.suse.com/1167128

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages