Mailinglist Archive: opensuse-security-announce (95 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:2199-1: important: Security update for ibus
openSUSE Security Update: Security update for ibus
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:2199-1
Rating: important
References: #1150011
Cross-References: CVE-2019-14822
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ibus fixes the following issues:

- CVE-2019-14822: Fixed misconfiguration of the DBus server allows to
unprivileged user could monitor and send method calls to the ibus bus
of another user (bsc#1150011).

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-2199=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

ibus-1.5.19-lp151.2.3.1
ibus-debuginfo-1.5.19-lp151.2.3.1
ibus-debugsource-1.5.19-lp151.2.3.1
ibus-devel-1.5.19-lp151.2.3.1
ibus-gtk-1.5.19-lp151.2.3.1
ibus-gtk-debuginfo-1.5.19-lp151.2.3.1
ibus-gtk3-1.5.19-lp151.2.3.1
ibus-gtk3-debuginfo-1.5.19-lp151.2.3.1
libibus-1_0-5-1.5.19-lp151.2.3.1
libibus-1_0-5-debuginfo-1.5.19-lp151.2.3.1
typelib-1_0-IBus-1_0-1.5.19-lp151.2.3.1

- openSUSE Leap 15.1 (x86_64):

ibus-gtk-32bit-1.5.19-lp151.2.3.1
ibus-gtk-32bit-debuginfo-1.5.19-lp151.2.3.1
ibus-gtk3-32bit-1.5.19-lp151.2.3.1
ibus-gtk3-32bit-debuginfo-1.5.19-lp151.2.3.1
libibus-1_0-5-32bit-1.5.19-lp151.2.3.1
libibus-1_0-5-32bit-debuginfo-1.5.19-lp151.2.3.1
python-ibus-1.5.19-lp151.2.3.1

- openSUSE Leap 15.1 (noarch):

ibus-lang-1.5.19-lp151.2.3.1


References:

https://www.suse.com/security/cve/CVE-2019-14822.html
https://bugzilla.suse.com/1150011

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages