Mailinglist Archive: opensuse-security-announce (90 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:1917-1: important: Security update for gpg2
openSUSE Security Update: Security update for gpg2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1917-1
Rating: important
References: #1124847 #1141093
Cross-References: CVE-2019-13050
Affected Products:
openSUSE Leap 15.1
openSUSE Leap 15.0
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for gpg2 fixes the following issues:

Security issue fixed:

- CVE-2019-13050: Fixed a denial of service attacks via big keys
(bsc#1141093).

Non-security issue fixed:

- Allow coredumps in X11 desktop sessions (bsc#1124847)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2019-1917=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1917=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

gpg2-2.2.5-lp151.6.3.1
gpg2-debuginfo-2.2.5-lp151.6.3.1
gpg2-debugsource-2.2.5-lp151.6.3.1

- openSUSE Leap 15.1 (noarch):

gpg2-lang-2.2.5-lp151.6.3.1

- openSUSE Leap 15.0 (i586 x86_64):

gpg2-2.2.5-lp150.3.10.1
gpg2-debuginfo-2.2.5-lp150.3.10.1
gpg2-debugsource-2.2.5-lp150.3.10.1

- openSUSE Leap 15.0 (noarch):

gpg2-lang-2.2.5-lp150.3.10.1


References:

https://www.suse.com/security/cve/CVE-2019-13050.html
https://bugzilla.suse.com/1124847
https://bugzilla.suse.com/1141093

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages