Mailinglist Archive: opensuse-security-announce (108 mails)

< Previous Next >
[security-announce] openSUSE-SU-2019:1115-1: moderate: Security update for libqt5-qtimageformats
openSUSE Security Update: Security update for libqt5-qtimageformats
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1115-1
Rating: moderate
References: #1118598
Cross-References: CVE-2018-19871
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for libqt5-qtimageformats fixes the following issues:

Security issues fixed:

- CVE-2018-19871: Fixed CPU exhaustion in QTgaFile (bsc#1118598)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1115=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

libqt5-qtimageformats-5.9.4-lp150.2.3.2
libqt5-qtimageformats-debuginfo-5.9.4-lp150.2.3.2
libqt5-qtimageformats-debugsource-5.9.4-lp150.2.3.2
libqt5-qtimageformats-devel-5.9.4-lp150.2.3.2

- openSUSE Leap 15.0 (x86_64):

libqt5-qtimageformats-32bit-5.9.4-lp150.2.3.2
libqt5-qtimageformats-32bit-debuginfo-5.9.4-lp150.2.3.2


References:

https://www.suse.com/security/cve/CVE-2018-19871.html
https://bugzilla.suse.com/1118598

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages