Mailinglist Archive: opensuse-security-announce (52 mails)

< Previous Next >
[security-announce] openSUSE-SU-2018:3871-1: important: Security update for chromium
openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3871-1
Rating: important
References: #1116608
Cross-References: CVE-2018-17479
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
openSUSE Backports SLE-15
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for Chromium to version 70.0.3538.110 fixes the following
security issue:

- CVE-2018-17479: Use-after-free in GPU (boo#1116608)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1446=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1446=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2018-1446=1



Package List:

- openSUSE Leap 42.3 (x86_64):

chromedriver-70.0.3538.110-186.1
chromedriver-debuginfo-70.0.3538.110-186.1
chromium-70.0.3538.110-186.1
chromium-debuginfo-70.0.3538.110-186.1
chromium-debugsource-70.0.3538.110-186.1

- openSUSE Leap 15.0 (x86_64):

chromedriver-70.0.3538.110-lp150.2.26.1
chromedriver-debuginfo-70.0.3538.110-lp150.2.26.1
chromium-70.0.3538.110-lp150.2.26.1
chromium-debuginfo-70.0.3538.110-lp150.2.26.1
chromium-debugsource-70.0.3538.110-lp150.2.26.1

- openSUSE Backports SLE-15 (aarch64 x86_64):

chromedriver-70.0.3538.110-bp150.2.20.1
chromedriver-debuginfo-70.0.3538.110-bp150.2.20.1
chromium-70.0.3538.110-bp150.2.20.1
chromium-debuginfo-70.0.3538.110-bp150.2.20.1
chromium-debugsource-70.0.3538.110-bp150.2.20.1


References:

https://www.suse.com/security/cve/CVE-2018-17479.html
https://bugzilla.suse.com/1116608

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages