Mailinglist Archive: opensuse-security-announce (52 mails)

< Previous Next >
[security-announce] openSUSE-SU-2018:3800-1: moderate: Security update for xorg-x11-server
openSUSE Security Update: Security update for xorg-x11-server
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:3800-1
Rating: moderate
References: #1112020
Cross-References: CVE-2018-14665
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for xorg-x11-server fixes the following issues:

- CVE-2018-14665: Disable -logfile and -modulepath when running with
elevated privileges (bsc#1112020,

Note that SUSE by default does not run with elevated privileges, so the
default installation is not affected by this problem.

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1420=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

xorg-x11-server-1.19.6-lp150.7.3.1
xorg-x11-server-debuginfo-1.19.6-lp150.7.3.1
xorg-x11-server-debugsource-1.19.6-lp150.7.3.1
xorg-x11-server-extra-1.19.6-lp150.7.3.1
xorg-x11-server-extra-debuginfo-1.19.6-lp150.7.3.1
xorg-x11-server-sdk-1.19.6-lp150.7.3.1
xorg-x11-server-source-1.19.6-lp150.7.3.1
xorg-x11-server-wayland-1.19.6-lp150.7.3.1
xorg-x11-server-wayland-debuginfo-1.19.6-lp150.7.3.1


References:

https://www.suse.com/security/cve/CVE-2018-14665.html
https://bugzilla.suse.com/1112020

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages