Mailinglist Archive: opensuse-security-announce (53 mails)

< Previous Next >
[security-announce] openSUSE-SU-2018:2128-1: moderate: Security update for openssh
openSUSE Security Update: Security update for openssh
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2128-1
Rating: moderate
References: #1076957
Cross-References: CVE-2016-10708
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for openssh fixes the following issues:

Security issue fixed:

- CVE-2016-10708: Prevent DoS due to crashes caused by out-of-sequence
NEWKEYS message (bsc#1076957).

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-765=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

openssh-7.2p2-21.1
openssh-askpass-gnome-7.2p2-21.1
openssh-askpass-gnome-debuginfo-7.2p2-21.1
openssh-cavs-7.2p2-21.1
openssh-cavs-debuginfo-7.2p2-21.1
openssh-debuginfo-7.2p2-21.1
openssh-debugsource-7.2p2-21.1
openssh-fips-7.2p2-21.1
openssh-helpers-7.2p2-21.1
openssh-helpers-debuginfo-7.2p2-21.1


References:

https://www.suse.com/security/cve/CVE-2016-10708.html
https://bugzilla.suse.com/1076957

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages