Mailinglist Archive: opensuse-security-announce (75 mails)

< Previous Next >
[security-announce] SUSE-SU-2018:0605-1: important: Security update for ansible
SUSE Security Update: Security update for ansible
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0605-1
Rating: important
References: #1065872
Cross-References: CVE-2017-7550
Affected Products:
SUSE OpenStack Cloud 7
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ansible fixes the following issues:

- CVE-2017-7550: A flaw was found in the way Ansible passed certain
parameters to the jenkins_plugin module. Remote attackers could use this
flaw to expose sensitive information from a remote host's logs. This
flaw was fixed by not allowing passwords to be specified in the "params"
argument, and noting this in the module documentation. (bsc#1065872)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 7:

zypper in -t patch SUSE-OpenStack-Cloud-7-2018-412=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 7 (noarch):

ansible-2.2.3.0-9.1


References:

https://www.suse.com/security/cve/CVE-2017-7550.html
https://bugzilla.suse.com/1065872

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages