Mailinglist Archive: opensuse-security-announce (98 mails)

< Previous Next >
[security-announce] SUSE-SU-2017:3411-1: important: Security update for java-1_8_0-ibm
SUSE Security Update: Security update for java-1_8_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:3411-1
Rating: important
References: #1070162
Cross-References: CVE-2016-10165 CVE-2016-9841 CVE-2017-10281
CVE-2017-10285 CVE-2017-10293 CVE-2017-10295
CVE-2017-10309 CVE-2017-10345 CVE-2017-10346
CVE-2017-10347 CVE-2017-10348 CVE-2017-10349
CVE-2017-10350 CVE-2017-10355 CVE-2017-10356
CVE-2017-10357 CVE-2017-10388
Affected Products:
SUSE OpenStack Cloud 6
SUSE Linux Enterprise Software Development Kit 12-SP3
SUSE Linux Enterprise Software Development Kit 12-SP2
SUSE Linux Enterprise Server for SAP 12-SP1
SUSE Linux Enterprise Server 12-SP3
SUSE Linux Enterprise Server 12-SP2
SUSE Linux Enterprise Server 12-SP1-LTSS
______________________________________________________________________________

An update that fixes 17 vulnerabilities is now available.

Description:

This update for java-1_8_0-ibm fixes the following issues:

Security issues fixed:

- Security update to version 8.0.5.5 (bsc#1070162)
* CVE-2017-10346 CVE-2017-10285 CVE-2017-10388 CVE-2017-10309
CVE-2017-10356 CVE-2017-10293 CVE-2016-9841 CVE-2016-10165
CVE-2017-10355 CVE-2017-10357 CVE-2017-10348 CVE-2017-10349
CVE-2017-10347 CVE-2017-10350 CVE-2017-10281 CVE-2017-10295
CVE-2017-10345


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 6:

zypper in -t patch SUSE-OpenStack-Cloud-6-2017-2142=1

- SUSE Linux Enterprise Software Development Kit 12-SP3:

zypper in -t patch SUSE-SLE-SDK-12-SP3-2017-2142=1

- SUSE Linux Enterprise Software Development Kit 12-SP2:

zypper in -t patch SUSE-SLE-SDK-12-SP2-2017-2142=1

- SUSE Linux Enterprise Server for SAP 12-SP1:

zypper in -t patch SUSE-SLE-SAP-12-SP1-2017-2142=1

- SUSE Linux Enterprise Server 12-SP3:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2017-2142=1

- SUSE Linux Enterprise Server 12-SP2:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2017-2142=1

- SUSE Linux Enterprise Server 12-SP1-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP1-2017-2142=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 6 (x86_64):

java-1_8_0-ibm-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-alsa-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-devel-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-plugin-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Software Development Kit 12-SP3 (ppc64le s390x
x86_64):

java-1_8_0-ibm-devel-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Software Development Kit 12-SP2 (ppc64le s390x
x86_64):

java-1_8_0-ibm-devel-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server for SAP 12-SP1 (ppc64le x86_64):

java-1_8_0-ibm-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-devel-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server for SAP 12-SP1 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-plugin-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP3 (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP3 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-plugin-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP2 (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP2 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-plugin-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP1-LTSS (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-devel-1.8.0_sr5.5-30.13.1

- SUSE Linux Enterprise Server 12-SP1-LTSS (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr5.5-30.13.1
java-1_8_0-ibm-plugin-1.8.0_sr5.5-30.13.1


References:

https://www.suse.com/security/cve/CVE-2016-10165.html
https://www.suse.com/security/cve/CVE-2016-9841.html
https://www.suse.com/security/cve/CVE-2017-10281.html
https://www.suse.com/security/cve/CVE-2017-10285.html
https://www.suse.com/security/cve/CVE-2017-10293.html
https://www.suse.com/security/cve/CVE-2017-10295.html
https://www.suse.com/security/cve/CVE-2017-10309.html
https://www.suse.com/security/cve/CVE-2017-10345.html
https://www.suse.com/security/cve/CVE-2017-10346.html
https://www.suse.com/security/cve/CVE-2017-10347.html
https://www.suse.com/security/cve/CVE-2017-10348.html
https://www.suse.com/security/cve/CVE-2017-10349.html
https://www.suse.com/security/cve/CVE-2017-10350.html
https://www.suse.com/security/cve/CVE-2017-10355.html
https://www.suse.com/security/cve/CVE-2017-10356.html
https://www.suse.com/security/cve/CVE-2017-10357.html
https://www.suse.com/security/cve/CVE-2017-10388.html
https://bugzilla.suse.com/1070162

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages