Mailinglist Archive: opensuse-security-announce (57 mails)

< Previous Next >
[security-announce] SUSE-SU-2017:1839-1: important: Security update for spice
SUSE Security Update: Security update for spice
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:1839-1
Rating: important
References: #1046779
Cross-References: CVE-2017-7506
Affected Products:
SUSE Linux Enterprise Server for SAP 12
SUSE Linux Enterprise Server 12-LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for spice fixes the following issues:

- CVE-2017-7506: A possible buffer overflow via invalid monitor
configurations (bsc#1046779)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12:

zypper in -t patch SUSE-SLE-SAP-12-2017-1136=1

- SUSE Linux Enterprise Server 12-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-2017-1136=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server for SAP 12 (x86_64):

libspice-server1-0.12.4-8.15.1
libspice-server1-debuginfo-0.12.4-8.15.1
spice-debugsource-0.12.4-8.15.1

- SUSE Linux Enterprise Server 12-LTSS (x86_64):

libspice-server1-0.12.4-8.15.1
libspice-server1-debuginfo-0.12.4-8.15.1
spice-debugsource-0.12.4-8.15.1


References:

https://www.suse.com/security/cve/CVE-2017-7506.html
https://bugzilla.suse.com/1046779

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages