Mailinglist Archive: opensuse-security-announce (50 mails)

< Previous Next >
[security-announce] SUSE-SU-2017:1744-1: important: Security update for python-pycrypto
SUSE Security Update: Security update for python-pycrypto
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:1744-1
Rating: important
References: #1017420
Cross-References: CVE-2013-7459
Affected Products:
SUSE Linux Enterprise Server 11-SP4-CLIENT-TOOLS
SUSE Linux Enterprise Server 11-SP3-CLIENT-TOOLS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for python-pycrypto fixes the following issues:

- CVE-2013-7459: Fixed a potential heap buffer overflow in ALGnew
(bsc#1017420).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP4-CLIENT-TOOLS:

zypper in -t patch slesctsp4-python-pycrypto-13187=1

- SUSE Linux Enterprise Server 11-SP3-CLIENT-TOOLS:

zypper in -t patch slesctsp3-python-pycrypto-13187=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP4-CLIENT-TOOLS (i586 ia64 ppc64 s390x
x86_64):

python-pycrypto-2.6.1-5.1

- SUSE Linux Enterprise Server 11-SP3-CLIENT-TOOLS (i586 ia64 ppc64 s390x
x86_64):

python-pycrypto-2.6.1-5.1


References:

https://www.suse.com/security/cve/CVE-2013-7459.html
https://bugzilla.suse.com/1017420

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages