Mailinglist Archive: opensuse-security-announce (61 mails)

< Previous Next >
[security-announce] openSUSE-SU-2016:0983-1: important: Security update for java-1_8_0-openjdk
openSUSE Security Update: Security update for java-1_8_0-openjdk
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0983-1
Rating: important
References: #972468
Cross-References: CVE-2016-0636
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update of java-1_8_0-openjdk to jdk8u77-b03 fixes the following
issues:

* CVE-2016-0636: Improve MethodHandle consistency fixes crash / code
execution problems.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-432=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

java-1_8_0-openjdk-1.8.0.77-24.1
java-1_8_0-openjdk-accessibility-1.8.0.77-24.1
java-1_8_0-openjdk-debuginfo-1.8.0.77-24.1
java-1_8_0-openjdk-debugsource-1.8.0.77-24.1
java-1_8_0-openjdk-demo-1.8.0.77-24.1
java-1_8_0-openjdk-demo-debuginfo-1.8.0.77-24.1
java-1_8_0-openjdk-devel-1.8.0.77-24.1
java-1_8_0-openjdk-headless-1.8.0.77-24.1
java-1_8_0-openjdk-headless-debuginfo-1.8.0.77-24.1
java-1_8_0-openjdk-src-1.8.0.77-24.1

- openSUSE 13.2 (noarch):

java-1_8_0-openjdk-javadoc-1.8.0.77-24.1


References:

https://www.suse.com/security/cve/CVE-2016-0636.html
https://bugzilla.suse.com/972468

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages