Mailinglist Archive: opensuse-security-announce (97 mails)

< Previous Next >
[security-announce] SUSE-SU-2016:0776-1: important: Security update for java-1_6_0-ibm
SUSE Security Update: Security update for java-1_6_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:0776-1
Rating: important
References: #963937
Cross-References: CVE-2015-5041 CVE-2015-7575 CVE-2015-7981
CVE-2015-8126 CVE-2015-8472 CVE-2015-8540
CVE-2016-0402 CVE-2016-0448 CVE-2016-0466
CVE-2016-0483 CVE-2016-0494
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that fixes 11 vulnerabilities is now available.

Description:


IBM Java was updated to version 6.0-16.20, fixing various security issues.

More information can be found on
http://www.ibm.com/developerworks/java/jdk/alerts/
<http://www.ibm.com/developerworks/java/jdk/alerts/> .

Security Issues:

* CVE-2015-8540
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8540>
* CVE-2015-7981
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7981>
* CVE-2015-5041
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5041>
* CVE-2016-0494
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0494>
* CVE-2016-0483
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0483>
* CVE-2015-8126
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8126>
* CVE-2015-8472
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8472>
* CVE-2016-0466
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0466>
* CVE-2016-0402
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0402>
* CVE-2015-7575
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7575>
* CVE-2016-0448
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0448>



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64):

java-1_6_0-ibm-1.6.0_sr16.20-0.8.1
java-1_6_0-ibm-devel-1.6.0_sr16.20-0.8.1
java-1_6_0-ibm-fonts-1.6.0_sr16.20-0.8.1
java-1_6_0-ibm-jdbc-1.6.0_sr16.20-0.8.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64):

java-1_6_0-ibm-32bit-1.6.0_sr16.20-0.8.1
java-1_6_0-ibm-devel-32bit-1.6.0_sr16.20-0.8.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 x86_64):

java-1_6_0-ibm-plugin-1.6.0_sr16.20-0.8.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (x86_64):

java-1_6_0-ibm-alsa-32bit-1.6.0_sr16.20-0.8.1
java-1_6_0-ibm-plugin-32bit-1.6.0_sr16.20-0.8.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586):

java-1_6_0-ibm-alsa-1.6.0_sr16.20-0.8.1


References:

https://www.suse.com/security/cve/CVE-2015-5041.html
https://www.suse.com/security/cve/CVE-2015-7575.html
https://www.suse.com/security/cve/CVE-2015-7981.html
https://www.suse.com/security/cve/CVE-2015-8126.html
https://www.suse.com/security/cve/CVE-2015-8472.html
https://www.suse.com/security/cve/CVE-2015-8540.html
https://www.suse.com/security/cve/CVE-2016-0402.html
https://www.suse.com/security/cve/CVE-2016-0448.html
https://www.suse.com/security/cve/CVE-2016-0466.html
https://www.suse.com/security/cve/CVE-2016-0483.html
https://www.suse.com/security/cve/CVE-2016-0494.html
https://bugzilla.suse.com/963937

https://download.suse.com/patch/finder/?keywords=569a7e75dde13c4a1b4a6ee50364308c

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages