Mailinglist Archive: opensuse-security-announce (53 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1177-1: important: Security update for MySQL
SUSE Security Update: Security update for MySQL
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1177-1
Rating: important
References: #934789
Cross-References: CVE-2015-4000
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


This update fixes the following security issue:

* Logjam Attack: MySQL uses 512 bit dh groups in SSL (bnc#934789)

Security Issues:

* CVE-2015-4000
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4000>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP3:

zypper in -t patch sdksp3-libmysql55client18=10826

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-libmysql55client18=10826

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-libmysql55client18=10826

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-libmysql55client18=10826

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP3 (ppc64 s390x x86_64):

libmysql55client_r18-32bit-5.5.43-0.9.1
libmysqlclient_r15-32bit-5.0.96-0.8.8.1

- SUSE Linux Enterprise Software Development Kit 11 SP3 (ia64):

libmysql55client_r18-x86-5.5.43-0.9.1
libmysqlclient_r15-x86-5.0.96-0.8.8.1

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64) [New Version:
5.5.43]:

libmysql55client18-5.5.43-0.9.1
libmysql55client_r18-5.5.43-0.9.1
libmysqlclient15-5.0.96-0.8.8.1
libmysqlclient_r15-5.0.96-0.8.8.1
mysql-5.5.43-0.9.1
mysql-client-5.5.43-0.9.1
mysql-tools-5.5.43-0.9.1

- SUSE Linux Enterprise Server 11 SP3 for VMware (x86_64) [New Version:
5.5.43]:

libmysql55client18-32bit-5.5.43-0.9.1
libmysqlclient15-32bit-5.0.96-0.8.8.1

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64) [New
Version: 5.5.43]:

libmysql55client18-5.5.43-0.9.1
libmysql55client_r18-5.5.43-0.9.1
libmysqlclient15-5.0.96-0.8.8.1
libmysqlclient_r15-5.0.96-0.8.8.1
mysql-5.5.43-0.9.1
mysql-client-5.5.43-0.9.1
mysql-tools-5.5.43-0.9.1

- SUSE Linux Enterprise Server 11 SP3 (ppc64 s390x x86_64) [New Version:
5.5.43]:

libmysql55client18-32bit-5.5.43-0.9.1
libmysqlclient15-32bit-5.0.96-0.8.8.1

- SUSE Linux Enterprise Server 11 SP3 (ia64) [New Version: 5.5.43]:

libmysql55client18-x86-5.5.43-0.9.1
libmysqlclient15-x86-5.0.96-0.8.8.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version: 5.5.43]:

libmysql55client18-5.5.43-0.9.1
libmysql55client_r18-5.5.43-0.9.1
libmysqlclient15-5.0.96-0.8.8.1
libmysqlclient_r15-5.0.96-0.8.8.1
mysql-5.5.43-0.9.1
mysql-client-5.5.43-0.9.1

- SUSE Linux Enterprise Desktop 11 SP3 (x86_64) [New Version: 5.5.43]:

libmysql55client18-32bit-5.5.43-0.9.1
libmysql55client_r18-32bit-5.5.43-0.9.1
libmysqlclient15-32bit-5.0.96-0.8.8.1
libmysqlclient_r15-32bit-5.0.96-0.8.8.1


References:

https://www.suse.com/security/cve/CVE-2015-4000.html
https://bugzilla.suse.com/934789

https://download.suse.com/patch/finder/?keywords=753e69cc9c9eccad4cba2c1ef6809885

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages