Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2015:1085-1: important: Security update for IBM Java
SUSE Security Update: Security update for IBM Java
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:1085-1
Rating: important
References: #930365 #931702
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


IBM Java 1.5.0 was updated to SR16-FP10 fixing security issues and bugs.

Tabulated information can be found on:
http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security_Update_May_
2015
<http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security_Update_May
_2015>

CVE-2015-0192 CVE-2015-2808 CVE-2015-1914 CVE-2015-0138 CVE-2015-0491
CVE-2015-0459 CVE-2015-0469 CVE-2015-0480 CVE-2015-0488 CVE-2015-0478
CVE-2015-0477 CVE-2015-0204



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64):

java-1_5_0-ibm-1.5.0_sr16.10-0.6.1
java-1_5_0-ibm-devel-1.5.0_sr16.10-0.6.1
java-1_5_0-ibm-fonts-1.5.0_sr16.10-0.6.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64):

java-1_5_0-ibm-32bit-1.5.0_sr16.10-0.6.1
java-1_5_0-ibm-devel-32bit-1.5.0_sr16.10-0.6.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (x86_64):

java-1_5_0-ibm-alsa-32bit-1.5.0_sr16.10-0.6.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586):

java-1_5_0-ibm-alsa-1.5.0_sr16.10-0.6.1
java-1_5_0-ibm-jdbc-1.5.0_sr16.10-0.6.1
java-1_5_0-ibm-plugin-1.5.0_sr16.10-0.6.1


References:

https://bugzilla.suse.com/930365
https://bugzilla.suse.com/931702

https://download.suse.com/patch/finder/?keywords=75c7c1e62322e337b7527c52591a9e20

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages