Mailinglist Archive: opensuse-security-announce (32 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0847-1: important: Security update for novell-qtgui, novell-ui-base
SUSE Security Update: Security update for novell-qtgui, novell-ui-base
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0847-1
Rating: important
References: #872796
Cross-References: CVE-2014-0595
Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


Packages novell-ui-base and novell-qtgui were updated to prevent erroneous
rights assignment when a user is granted 'File Scan' rights (F). In this
case nwrights was assigning Supervisor (S) rights. (CVE-2014-0595)

Further information is available at
https://bugzilla.novell.com/show_bug.cgi?id=872796
<https://bugzilla.novell.com/show_bug.cgi?id=872796> .

Security Issue reference:

* CVE-2014-0595
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0595>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-novell-ui-201405-9276

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):

novell-qtgui-3.0.0-0.20.1
novell-qtgui-cli-3.0.0-0.20.1
novell-ui-base-3.0.0-0.10.1


References:

http://support.novell.com/security/cve/CVE-2014-0595.html
https://bugzilla.novell.com/872796

http://download.suse.com/patch/finder/?keywords=5bdf8cabc0ee4ea4ea2e5c84d2171189

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages