Mailinglist Archive: opensuse-security-announce (27 mails)

< Previous Next >
[security-announce] SUSE-SU-2014:0452-1: important: Security update for crowbar-barclamp-network
SUSE Security Update: Security update for crowbar-barclamp-network
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0452-1
Rating: important
References: #864183
Cross-References: CVE-2014-0592
Affected Products:
SUSE Cloud 3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for crowbar-barclamp-network fixes handling of
security groups where new instances with floating IPs
would not be protected by the firewall and could end up
reachable from the outside.

Security Issue reference:

* CVE-2014-0592
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0592
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Cloud 3:

zypper in -t patch sleclo30sp3-crowbar-barclamp-network-8957

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Cloud 3 (noarch):

crowbar-barclamp-network-1.7+git.1392820032.ebfa91f-0.7.2


References:

http://support.novell.com/security/cve/CVE-2014-0592.html
https://bugzilla.novell.com/864183

http://download.suse.com/patch/finder/?keywords=7418b173a70ef35b0ea76128c0d94033

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages