Mailinglist Archive: opensuse-security-announce (16 mails)

< Previous Next >
[security-announce] SUSE-SU-2013:1967-1: important: Security update for acroread
SUSE Security Update: Security update for acroread
______________________________________________________________________________

Announcement ID: SUSE-SU-2013:1967-1
Rating: important
References: #843835
Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Desktop 11 SP2
______________________________________________________________________________

An update that contains security fixes can now be
installed. It includes one version update.

Description:


Adobe has discontinued the support of Adobe Reader for
Linux in June 2013.

Newer security problems and bugs are no longer fixed.

As the Adobe Reader is binary only software and we cannot
provide a replacement, SUSE declares the acroread package
of Adobe Reader as being out of support and unmaintained.

If you do not need Acrobat Reader, we recommend to
uninstall the "acroread" package.

This update removes the Acrobat Reader PDF plugin to avoid
automatic exploitation by clicking on web pages with
embedded PDFs.

The stand alone "acroread" binary is still available, but
again, we do not recommend to use it.

Indications:

For all Acrobat Reader users.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-acroread-8689

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-acroread-8688

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (noarch):

acroread-cmaps-9.4.6-0.4.5.1
acroread-fonts-ja-9.4.6-0.4.5.1
acroread-fonts-ko-9.4.6-0.4.5.1
acroread-fonts-zh_CN-9.4.6-0.4.5.1
acroread-fonts-zh_TW-9.4.6-0.4.5.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586):

acroread-9.5.5-0.5.5.1

- SUSE Linux Enterprise Desktop 11 SP2 (noarch):

acroread-cmaps-9.4.6-0.4.5.1
acroread-fonts-ja-9.4.6-0.4.5.1
acroread-fonts-ko-9.4.6-0.4.5.1
acroread-fonts-zh_CN-9.4.6-0.4.5.1
acroread-fonts-zh_TW-9.4.6-0.4.5.1

- SUSE Linux Enterprise Desktop 11 SP2 (i586) [New Version: 9.5.5]:

acroread-9.5.5-0.5.5.1
acroread_ja-9.4.2-0.4.1


References:

https://bugzilla.novell.com/843835

http://download.novell.com/patch/finder/?keywords=1ba40421128e83afa47923da7fa45a4e

http://download.novell.com/patch/finder/?keywords=622bc5e164e4f99a6b0b90dded3112a4

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages