Mailinglist Archive: opensuse-security-announce (23 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:1390-3: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1390-3
Rating: important
References: #784602
Cross-References: CVE-2012-5166
Affected Products:
SUSE CORE 9
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


Specially crafted RDATA could have caused the bind
nameserver to lockup (CVE-2012-5166). This was a different
flaw than CVE-2012-4244.

Security Issue reference:

* CVE-2012-5166
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-5166
>



Package List:

- SUSE CORE 9 (i586 s390 s390x x86_64):

bind-9.3.4-4.18
bind-devel-9.3.4-4.18
bind-utils-9.3.4-4.18

- SUSE CORE 9 (x86_64):

bind-utils-32bit-9-201210261342

- SUSE CORE 9 (s390x):

bind-utils-32bit-9-201210261352


References:

http://support.novell.com/security/cve/CVE-2012-5166.html
https://bugzilla.novell.com/784602

http://download.novell.com/patch/finder/?keywords=cc769094d1b8a281e47121ac083eae2b

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages