Mailinglist Archive: opensuse-security-announce (19 mails)

< Previous Next >
[security-announce] SUSE-SU-2012:0741-6: important: Security update for bind
SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:0741-6
Rating: important
References: #765315
Cross-References: CVE-2012-1667
Affected Products:
SUSE CORE 9
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The following issue has been fixed:

* Records with zero length rdata field could have
crashed named or disclose portions of memory to clients
(CVE-2012-1667).

Security Issue reference:

* CVE-2012-1667
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-1667
>



Package List:

- SUSE CORE 9 (i586 s390 s390x x86_64):

bind-9.3.4-4.16
bind-devel-9.3.4-4.16
bind-utils-9.3.4-4.16

- SUSE CORE 9 (x86_64):

bind-utils-32bit-9-201207061338

- SUSE CORE 9 (s390x):

bind-utils-32bit-9-201207061342


References:

http://support.novell.com/security/cve/CVE-2012-1667.html
https://bugzilla.novell.com/765315

http://download.novell.com/patch/finder/?keywords=2f883f124c996f4e73d94255fee4adfc

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages