Mailinglist Archive: opensuse-security-announce (34 mails)

< Previous Next >
[security-announce] SUSE-SU-2011:1218-1: important: Security update for pam
SUSE Security Update: Security update for pam
______________________________________________________________________________

Announcement ID: SUSE-SU-2011:1218-1
Rating: important
References: #631802 #724480
Cross-References: CVE-2011-3148 CVE-2011-3149
Affected Products:

______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


The pam_env module was vulnerable to a stack overflow
(CVE-2011-3148) and a DoS condition (CVE-2011-3149) when
parsing users .pam_environment files. Additionally a
missing return value check inside pam_xauth has been fixed
(CVE-2010-3316).

Security Issue references:

* CVE-2011-3148
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3148
>
* CVE-2011-3149
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-3149
>



Package List:


References:

http://support.novell.com/security/cve/CVE-2011-3148.html
http://support.novell.com/security/cve/CVE-2011-3149.html
https://bugzilla.novell.com/631802
https://bugzilla.novell.com/724480

http://download.novell.com/patch/finder/?keywords=5e537729092eb30dd0de976a9ee0d3c5

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages