Mailinglist Archive: opensuse-ruby (16 mails)

< Previous Next >
[opensuse-ruby] Re: Funny thing with rubygem dependencies
  • From: Johannes Kastl <mail@xxxxxxxxxx>
  • Date: Wed, 21 May 2014 21:44:15 +0200
  • Message-id: <llivmf$sho$4@ger.gmane.org>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 21.05.2014 21:24 Adam Spiers wrote:

I presume you want a *working* install not just an install[0], in
which case you need to install a version of rubygem-liquid which
satisfies the ~> 2.5.5 requirement. "osc se -V rubygem-liquid"
suggests that there is no such version available in OBS, which
leads

I just created a version for 2.5.5 in my home-project, and see how it
works...

Regards,
Johannes
- --
I'm not out to destroy Microsoft. That will just be a completely
unintentional side effect.
(Linus Torvalds)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)
Comment: Using GnuPG with SeaMonkey - http://www.enigmail.net/

iEYEARECAAYFAlN9Ag8ACgkQzi3gQ/xETbKehACfdfNcs552owncM54+4KuLZSQ+
+rcAnicuLDYnoauSDgHsJajOfX+4AAy2
=V5gk
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >