Mailinglist Archive: opensuse-ruby (69 mails)

< Previous Next >
Re: [opensuse-ruby] ruby 2.1
On 10.01.2014 08:40, Klaus Kaempf wrote:
* Josef Reidinger <jreidinger@xxxxxxx> [Jan 09. 2014 17:39]:

BTW. It is stupid that python-jinga2 depends on vim just because it
have vim syntax file which it want to install to vim directory.

This could be solved by splitting off a python-jinga2-vim package
which has "Supplements: python-jinga2" and "Supplements: vim".
(better ask on libzypp-devel for the exact dependencies)

Won't help the build dependencies.

Greetings, Stephan



--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation