Mailinglist Archive: opensuse-ruby (83 mails)

< Previous Next >
Re: [opensuse-ruby] Revised gem packaging
Am 05.11.2012 20:40, schrieb Josef Reidinger:

buildrequire doesn't allow to specify version? if you need specific version,
then you should specify it.

Of course they do, but as I tried to explain several times now: there
can only be one rubygem-foo in OBS if you want to build against it.

Greetings, Stephan

--
To unsubscribe, e-mail: opensuse-ruby+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-ruby+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups