Mailinglist Archive: opensuse-releaseteam (19 mails)

< Previous Next >
Re: [opensuse-releaseteam] Newer version of libsolv-tools required on packagelists for repo-checker
  • From: Jimmy Berry <jberry@xxxxxxxx>
  • Date: Tue, 15 Aug 2017 16:56:54 -0500
  • Message-id: <5167554.emjvcDRxVO@boomba.local>
- created github issue [1] to track the root problem.
- accepted adi:1 repo-checker reviews using local run on TW to unblock

For the adi:1 run I copied credentials locally and ran:

./repo_checker.py --debug id 517039 517040 517041 517042 517054

Having the machine updated soon would be preferable to avoid having to do this
for other requests.

[1] https://github.com/openSUSE/osc-plugin-factory/issues/1054

--
Jimmy

--
To unsubscribe, e-mail: opensuse-releaseteam+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-releaseteam+owner@xxxxxxxxxxxx

< Previous Next >
References