Mailinglist Archive: opensuse-project (245 mails)

< Previous Next >
Re: [opensuse-project] openSuse upgrade "not supported"-What does that mean?
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Mon, 04 Feb 2008 09:41:12 +0100
  • Message-id: <47A6CFA8.6000201@xxxxxxx>
Henry Lafleur wrote:
Hello all,

What exactly does this mean, "not supported?" (reference
http://en.opensuse.org/Updating_SUSE_Linux )

Hehe. When you look at the early revisions of the page, you'll see that
originally it was an article about updating from one *beta* version to
another. Which is indeed not supported. After a series of edits, the
warning got "improved" to the current state ("Updating from one version
to another is unsupported").

As the article no longer applies to beta versions, I think the first
sentence can just be removed.

... minutes later ...

I changed it to:

{{warning|
Performing distribution upgrades in the running system is unsupported
and may result in breakage. For a supported way requiring only one mini
CD, see [[INSTALL%40Network]].
}}

I hope this is more accurate.

Michal
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-project+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-project+help@xxxxxxxxxxxx

< Previous Next >
References