Mailinglist Archive: opensuse-ppc (82 mails)

< Previous Next >
v10.0 Release problems(more) & v10.1/Alpha 3 problems
  • From: larrystotler@xxxxxxxxxxxx
  • Date: Sun, 11 Dec 2005 03:41:29 -0500
  • Message-id: <8C7CC45D0E22E32-A9C-8A4E@xxxxxxxxxxxxxxxxxxxxxxxx>
Ok, I tried to install v10.0 Release on my Beige G3/266. Using the Apple 24x CD-ROM, I was able to start the installation, and even partition the drives with no problems, but after installing about a dozen packages, I started getting errors, and then no matter what I did no more packages would install. I tried a second time and had the same problem. I replaced the Apple CD drive with an AOpen 52x burner and tried again. I was able to completely install with no problems now. However, I did notice some things:

1. In YaST, when you go into the CD-ROM config, it shows the CD drives twice. I saw the same thing on my 9600.
2. I cannot use the CD-Burner as a user. I was able to use the burner as root. I had a similar problem on the 9600, but I don't think I tried it as root.
3. When I configured a USB mouse which was plugged in after the system was up, YaST launched SaX2. When I saved, it asked to test the config. When I restarted X, the screen was messed up. However, I don't know if this is a monitor problem or not because I had to adjust the monitor itself to get the size right on the initial config and this time.

My Beige G3 has the onboard ATI Rage II w/ 6MB SGRAM. The MacOS drive is IDE on bus 0 and the burner is hdc on bus 1. The hard drive I used is on an Adaptec SCSI card.

v10.1 Alpha 3 would not work on either my 9600/300 or my Beige G3. It would not work with either the ATI video or my IXM Twin Turbo. It locks up before it starts the installer. I couldn't get any further no matter what I tried.... :(.

I still have not gotten my 9600 to fully take v10.0 Release yet. I am still having the problems with the MD5 errors. This affects the base X package as well as the KDE base package, so I am unable to get any kind of graphical desktop. The only thing I can think is that there is a problem with the CD-Drives, so my next step is to try copying the files to a hard drive and installing from there.....

Thanx for any help....
Try the New Netscape Mail Today!
Virtually Spam-Free | More Storage | Import Your Contact List

< Previous Next >
This Thread
Follow Ups