Mailinglist Archive: opensuse-ppc (89 mails)

< Previous Next >
Re: [suse-ppc] Can't install on Firewire drive
  • From: Aymeric GILLAIZEAU <macfreesoft@xxxxxxx>
  • Date: Tue, 20 Sep 2005 01:37:12 +0200
  • Message-id: <20050920013712.843721.127dcfae@xxxxxxx>
On Sat, 17 Sep 2005 22:42:03 +0200, Olaf Hering wrote:
> On Mon, Sep 12, Aymeric GILLAIZEAU wrote:
>
>> I would like to install SuSE 10 b4 on an external Firewire drive but it
>> fails. I have loaded the firewire components, but still failing ...
>>
>> Yast recognized my hardrive, I could select my partition and format it,
>> but it
>> failed to install when installation process began.
>>
>> I have this error message :
>>
>> code erreur -1012
>> définition du type de partition /dev/sda13 sur 102
>>
>> error code -102
>> definition of the partition type /dev/sda13 on 102
>
> Do no let yast touch your partition table, it will always fail with
> partition types other thant 'msdos'.
> Instead, partition before you start the installation, and assign only
> mount points in the partitioner.
>
> In case of installation onto a firewire drive, add 'ohci1394 sbp2' to
> INITRD_MODULES in /etc/sysconfig/kernel, and rerun mkinitrd.
>

It doesn't work too when i partition before. I have the same error code -1012. I even tried with foramting to linux swap and ext3 and yast doesn't recognise the partitions ... If I assign the mount point it fails too ...

How do I do to add "ohci1394 sbp2" in /etc/sysconfig/kernel ?





___________________________________________________________________________
Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger
Téléchargez cette version sur http://fr.messenger.yahoo.com

< Previous Next >