Mailinglist Archive: opensuse-packaging (25 mails)

< Previous Next >
Re: [opensuse-packaging] Problem with packaging gettext
Hi Christian!

On 6/21/19 7:01 PM, Christian Voegl wrote:
In version 0.20.1 the libtextstyle was added, which should be packaged in its
own rpm.  Therefore I added the libtextstyle0 and libtextstyle0-devel
packages to gettext-runtime.spec (and consequently to
gettext-runtime-mini.spec).

The -devel package should not have a SO version suffix as the SO
version is relevant for the runtime package only. You should therefore
use "libtextstyle0" and "libtextstyle-devel".

Adrian
N�����r��y隊Z)z{.��ZrF��x>�{.n�+�������Ǩ��r��i�m��0��ޙ���������$j���0�������Ǩ�
< Previous Next >
References